Your submission was sent successfully! Close

CVE-2016-7981

Published: 18 January 2017

Cross-site scripting (XSS) vulnerability in valider_xml.php in SPIP 3.1.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the var_url parameter in a valider_xml action.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
spip
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(3.1.3-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.1.3-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(3.1.3-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.1.3-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)