Your submission was sent successfully! Close

CVE-2016-7870

Published: 15 December 2016

Adobe Flash Player versions 23.0.0.207 and earlier, 11.2.202.644 and earlier have an exploitable buffer overflow / underflow vulnerability in the RegExp class for specific search strategies. Successful exploitation could lead to arbitrary code execution.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
precise
Released (20161213.1-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [20161213.1-0ubuntu0.14.04.1])
upstream
Released (24.0.0.186)
xenial
Released (20161213.1-0ubuntu0.16.04.1)
yakkety
Released (20161213.1-0ubuntu0.16.10.1)