Your submission was sent successfully! Close

CVE-2016-7837

Published: 9 June 2017

Buffer overflow in BlueZ 5.41 and earlier allows an attacker to execute arbitrary code via the parse_line function used in some userland utilities.

Priority

Low

CVSS 3 base score: 7.8

Status

Package Release Status
bluez
Launchpad, Ubuntu, Debian
artful Not vulnerable
(5.43-0ubuntu1)
bionic Not vulnerable
(5.43-0ubuntu1)
cosmic Not vulnerable
(5.43-0ubuntu1)
disco Not vulnerable
(5.43-0ubuntu1)
eoan Not vulnerable
(5.43-0ubuntu1)
precise Does not exist
(precise was needs-triage)
trusty Does not exist
(trusty was released [4.101-0ubuntu13.3])
upstream
Released (5.43-1)
xenial
Released (5.37-0ubuntu5.3)
yakkety Ignored
(reached end-of-life)
zesty Not vulnerable
(5.43-0ubuntu1)