Your submission was sent successfully! Close

CVE-2016-7632

Published: 31 December 2016

An issue was discovered in certain Apple products. iOS before 10.2 is affected. Safari before 10.0.2 is affected. iCloud before 6.1 is affected. iTunes before 12.5.4 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
qtwebkit-opensource-src
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was ignored [no update available])
upstream Needs triage

xenial Ignored
(no update available)
yakkety Ignored
(no update available)
qtwebkit-source
Launchpad, Ubuntu, Debian
precise Ignored
(see notes)
trusty Does not exist
(trusty was ignored [no update available])
upstream Needs triage

xenial Ignored
(no update available)
yakkety Ignored
(no update available)
webkit
Launchpad, Ubuntu, Debian
precise Ignored
(see notes)
trusty Does not exist

upstream Needs triage

xenial Does not exist

yakkety Does not exist

webkit2gtk
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

upstream
Released (2.14.3)
xenial
Released (2.14.3-0ubuntu0.16.04.1)
yakkety
Released (2.14.3-0ubuntu0.16.10.1)
webkitgtk
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was ignored [no update available])
upstream Needs triage

xenial Ignored
(no update available)
yakkety Ignored
(no update available)

Notes

AuthorNote
jdstrand
webkit receives limited support. For details, see
https://wiki.ubuntu.com/SecurityTeam/FAQ#webkit
webkit in Ubuntu uses the JavaScriptCore (JSC) engine, not V8

References