CVE-2016-7551

Published: 17 April 2017

chain_sip in Asterisk Open Source 11.x before 11.23.1 and 13.x 13.11.1 and Certified Asterisk 11.6 before 11.6-cert15 and 13.8 before 13.8-cert3 allows remote attackers to cause a denial of service (port exhaustion).

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
asterisk
Launchpad, Ubuntu, Debian
Upstream
Released (1:13.11.2~dfsg-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1:13.11.2~dfsg-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1:13.11.2~dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1:13.11.2~dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1:13.11.2~dfsg-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)