Your submission was sent successfully! Close

CVE-2016-7513

Published: 25 August 2016

Off-by-one error in magick/cache.c in ImageMagick allows remote attackers to cause a denial of service (segmentation fault) via unspecified vectors.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
precise Not vulnerable
(code not present)
trusty Does not exist
(trusty was not-affected [code not present])
upstream
Released (8:6.8.9.9-5+deb8u4)
xenial
Released (8:6.8.9.9-7ubuntu5.2)
yakkety
Released (8:6.8.9.9-7ubuntu8.1)
Patches:
upstream: https://github.com/ImageMagick/ImageMagick/commit/a54fe0e8600eaf3dc6fe717d3c0398001507f723