Your submission was sent successfully! Close

CVE-2016-7447

Published: 06 February 2017

Heap-based buffer overflow in the EscapeParenthesis function in GraphicsMagick before 1.3.25 allows remote attackers to have unspecified impact via unknown vectors.

From the Ubuntu security team

It was discovered that GraphicsMagick incorrectly handled certain image files. An attacker could possibly use this issue to cause a denial of service or other unspecified impact.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
graphicsmagick
Launchpad, Ubuntu, Debian
Upstream
Released (1.3.25-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.3.25-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.3.23-1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.3.18-1ubuntu3.1)