Your submission was sent successfully! Close

CVE-2016-7445

Published: 03 October 2016

convert.c in OpenJPEG before 2.1.2 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via vectors involving the variable s.

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
openjpeg2
Launchpad, Ubuntu, Debian
Upstream
Released (2.1.2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2.1.2-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.1.2-1.1+deb9u2build0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Patches:
Upstream: https://github.com/uclouvain/openjpeg/files/478630/openjpeg-nullptr-github-issue-842.ppm-dif.txt