Your submission was sent successfully! Close

CVE-2016-7409

Published: 03 March 2017

The dbclient and server in Dropbear SSH before 2016.74, when compiled with DEBUG_TRACE, allows local users to read process memory via the -v argument, related to a failed remote ident.

Priority

Low

CVSS 3 base score: 5.5

Status

Package Release Status
dropbear
Launchpad, Ubuntu, Debian
Upstream
Released (2016.74-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(2016.74-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(2016.74-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2016.74-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2016.74-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)