Your submission was sent successfully! Close

CVE-2016-7035

Published: 03 November 2016

An authorization flaw was found in Pacemaker before 1.1.16, where it did not properly guard its IPC interface. An attacker with an unprivileged account on a Pacemaker node could use this flaw to, for example, force the Local Resource Manager daemon to execute a script as root and thereby gain root access on the machine.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
pacemaker
Launchpad, Ubuntu, Debian
Upstream
Released (1.1.15-3)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.1.14-2ubuntu1.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.1.10+git20130802-1ubuntu2.4])
Patches:
Upstream: https://github.com/ClusterLabs/pacemaker/commit/5d71e65049