CVE-2016-6902

Published: 24 April 2017

lshell 0.9.16 allows remote authenticated users to break out of a limited shell and execute arbitrary commands.

Priority

Medium

CVSS 3 base score: 9.9

Status

Package Release Status
lshell
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.10 (Groovy Gorilla) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)