CVE-2016-6897

Published: 18 January 2017

Cross-site request forgery (CSRF) vulnerability in the wp_ajax_update_plugin function in wp-admin/includes/ajax-actions.php in WordPress before 4.6 allows remote attackers to hijack the authentication of subscribers for /dev/random read operations by leveraging a late call to the check_ajax_referer function, a related issue to CVE-2016-6896.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4.6.1+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.6.1+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.6.1+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needed)