Your submission was sent successfully! Close

CVE-2016-6507

Published: 6 August 2016

epan/dissectors/packet-mmse.c in the MMSE dissector in Wireshark 1.12.x before 1.12.13 allows remote attackers to cause a denial of service (infinite loop) via a crafted packet.

Priority

Low

CVSS 3 base score: 5.9

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
artful Not vulnerable

bionic Not vulnerable

precise Does not exist
(precise was needs-triage)
trusty
Released (1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1)
upstream
Released (2.0)
xenial Not vulnerable
(2.0.2+ga16e22e-1)
yakkety Not vulnerable

zesty Not vulnerable