Your submission was sent successfully! Close

CVE-2016-6304

Published: 22 September 2016

Multiple memory leaks in t1_lib.c in OpenSSL before 1.0.1u, 1.0.2 before 1.0.2i, and 1.1.0 before 1.1.0a allow remote attackers to cause a denial of service (memory consumption) via large OCSP Status Request extensions.

Priority

High

CVSS 3 base score: 7.5

Status

Package Release Status
openssl
Launchpad, Ubuntu, Debian
Upstream
Released (1.0.2i, 1.0.1u)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (1.0.2g-1ubuntu9)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.0.2g-1ubuntu4.4)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.0.1f-1ubuntu2.20)
Patches:
Upstream: https://git.openssl.org/?p=openssl.git;a=commit;h=2c0d295e26306e15a92eb23a84a1802005c1c137 (1.0.1)
Upstream: https://git.openssl.org/?p=openssl.git;a=commit;h=ea39b16b71e4e72a228a4535bd6d6a02c5edbc1f (1.0.2)
openssl098
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)