CVE-2016-6265

Published: 22 September 2016

Use-after-free vulnerability in the pdf_load_xref function in pdf/pdf-xref.c in MuPDF allows remote attackers to cause a denial of service (crash) via a crafted PDF file.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
mupdf
Launchpad, Ubuntu, Debian
Upstream
Released (1.9a+ds1-1.1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.9a+ds1-1.1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.9a+ds1-1.1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.9a+ds1-1.1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.9a+ds1-1.1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)