Your submission was sent successfully! Close

CVE-2016-6214

Published: 14 July 2016

gd_tga.c in the GD Graphics Library (aka libgd) before 2.2.3 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted TGA file.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
libgd2
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 16.04 ESM (Xenial Xerus)
Released (2.1.1-4ubuntu0.16.04.3)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.1.0-3ubuntu0.3)
Patches:
Upstream: https://github.com/libgd/libgd/commit/2733b623ee08eca6b277ad8b0b89251462c09435 (bp)
Upstream: https://github.com/libgd/libgd/commit/cb1a0b7e54e9aa118270c23a4a6fe560e4590dc9
php5
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(uses system gd)
php7.0
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(uses system gd)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist