Your submission was sent successfully! Close

CVE-2016-6211

Published: 9 September 2016

The User module in Drupal 7.x before 7.44 allows remote authenticated users to gain privileges via vectors involving contributed or custom code that triggers a rebuild of the user profile form.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
drupal6
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist
(precise was needs-triage)
trusty Does not exist

upstream Needs triage

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist

drupal7
Launchpad, Ubuntu, Debian
artful Not vulnerable
(7.44-1ubuntu1)
bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist
(precise was needed)
trusty Does not exist
(trusty was needed)
upstream
Released (7.44-1)
wily Ignored
(reached end-of-life)
xenial Ignored
(end of standard support, was needed)
yakkety Not vulnerable
(7.44-1ubuntu1)
zesty Not vulnerable
(7.44-1ubuntu1)