Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2016-6175

Published: 7 February 2017

Eval injection vulnerability in php-gettext 1.0.12 and earlier allows remote attackers to execute arbitrary PHP code via a crafted plural forms header.

Notes

AuthorNote
ebarretto
Still not solution as of 2018-12-07

Priority

Medium

Cvss 3 Severity Score

9.8

Score breakdown

Status

Package Release Status
php-gettext
Launchpad, Ubuntu, Debian
artful Ignored
(end of life)
bionic Needed

cosmic Ignored
(end of life)
disco Ignored
(end of life)
eoan Ignored
(end of life)
focal Does not exist

groovy Does not exist

hirsute Not vulnerable
(1.0.12-1)
impish Not vulnerable
(1.0.12-1)
jammy Not vulnerable
(1.0.12-1)
kinetic Not vulnerable
(1.0.12-1)
lunar Not vulnerable
(1.0.12-1)
mantic Not vulnerable
(1.0.12-1)
precise Ignored
(end of life)
trusty Needs triage

upstream Needed

xenial Needed

yakkety Ignored
(end of life)
zesty Ignored
(end of life)

Severity score breakdown

Parameter Value
Base score 9.8
Attack vector Network
Attack complexity Low
Privileges required None
User interaction None
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H