CVE-2016-5833

Published: 29 June 2016

Cross-site scripting (XSS) vulnerability in the column_title function in wp-admin/includes/class-wp-media-list-table.php in WordPress before 4.5.3 allows remote attackers to inject arbitrary web script or HTML via a crafted attachment name, a different vulnerability than CVE-2016-5834.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.5.3+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4.5.3+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.5.3+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.5.3+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needed)