Your submission was sent successfully! Close

CVE-2016-5739

Published: 03 July 2016

The Transformation implementation in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not use the no-referrer Content Security Policy (CSP) protection mechanism, which makes it easier for remote attackers to conduct CSRF attacks by reading an authentication token in a Referer header, related to libraries/Header.php.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.6.3-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.6.3-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.6.3-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.6.3-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.6.3-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed