CVE-2016-5731

Published: 03 July 2016

Cross-site scripting (XSS) vulnerability in examples/openid.php in phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to inject arbitrary web script or HTML via vectors involving an OpenID error message.

Priority

Low

CVSS 3 base score: 6.1

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.6.3-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.6.3-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4:4.6.3-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.6.3-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.6.3-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed