CVE-2016-5702

Published: 03 July 2016

phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value, allows remote attackers to conduct cookie-attribute injection attacks via a crafted URI.

Priority

Medium

CVSS 3 base score: 3.7

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.6.3-1, 4.6.3)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.6.3-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4:4.6.3-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.6.3-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.6.3-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Needed