CVE-2016-5598

Published: 25 October 2016

Unspecified vulnerability in the MySQL Connector component 2.1.3 and earlier and 2.0.4 and earlier in Oracle MySQL allows remote attackers to affect confidentiality, integrity, and availability via vectors related to Connector/Python.

Priority

Medium

CVSS 3 base score: 5.6

Status

Package Release Status
mysql-connector-python
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(2.1.5-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(2.1.5-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(2.1.5-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2.1.5-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [code not present])