Your submission was sent successfully! Close

CVE-2016-5573

Published: 25 October 2016

Unspecified vulnerability in Oracle Java SE 6u121, 7u111, 8u102; and Java SE Embedded 8u101 allows remote attackers to affect confidentiality, integrity, and availability via vectors related to Hotspot, a different vulnerability than CVE-2016-5582.

From the Ubuntu security team

It was discovered that the Hotspot component of OpenJDK did not properly check received Java Debug Wire Protocol (JDWP) packets. An attacker could use this to send debugging commands to a Java application with debugging enabled.

Priority

Medium

CVSS 3 base score: 8.3

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
precise
Released (6b40-1.13.12-0ubuntu0.12.04.2)
trusty Does not exist
(trusty was released [6b40-1.13.12-0ubuntu0.14.04.3])
upstream Needs triage

xenial Does not exist

yakkety Does not exist

openjdk-7
Launchpad, Ubuntu, Debian
precise
Released (7u121-2.6.8-1ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [7u121-2.6.8-1ubuntu0.14.04.1])
upstream Needs triage

xenial Does not exist

yakkety Does not exist

openjdk-8
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

upstream Needs triage

xenial
Released (8u111-b14-2ubuntu0.16.04.2)
yakkety
Released (8u111-b14-2ubuntu0.16.10.2)