Your submission was sent successfully! Close

CVE-2016-5554

Published: 25 October 2016

Unspecified vulnerability in Oracle Java SE 6u121, 7u111, 8u102; and Java SE Embedded 8u101 allows remote attackers to affect integrity via vectors related to JMX.

From the Ubuntu security team

It was discovered that the JMX component of OpenJDK did not sufficiently perform classloader consistency checks. An attacker could use this to bypass Java sandbox restrictions.

Priority

Medium

CVSS 3 base score: 4.3

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [6b40-1.13.12-0ubuntu0.14.04.3])
openjdk-7
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [7u121-2.6.8-1ubuntu0.14.04.1])
openjdk-8
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus)
Released (8u111-b14-2ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist