CVE-2016-5421

Published: 03 August 2016

Use-after-free vulnerability in libcurl before 7.50.1 allows attackers to control which connection is used or possibly have unspecified other impact via unknown vectors.

Priority

Medium

CVSS 3 base score: 8.1

Status

Package Release Status
curl
Launchpad, Ubuntu, Debian
Upstream
Released (7.50.1-1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (7.47.0-1ubuntu2.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (7.35.0-1ubuntu2.8)
Ubuntu 12.04 ESM (Precise Pangolin) Not vulnerable
(pre 7.32.0)
Patches:
Upstream: https://curl.haxx.se/CVE-2016-5421.patch