Your submission was sent successfully! Close

CVE-2016-5319

Published: 20 January 2017

Heap-based buffer overflow in tif_packbits.c in libtiff 4.0.6 and earlier allows remote attackers to crash the application via a crafted bmp file.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
tiff
Launchpad, Ubuntu, Debian
artful Not vulnerable
(4.0.7-1)
bionic Not vulnerable
(4.0.7-1)
cosmic Not vulnerable
(4.0.7-1)
disco Not vulnerable
(4.0.7-1)
eoan Not vulnerable
(4.0.7-1)
focal Not vulnerable
(4.0.7-1)
groovy Not vulnerable
(4.0.7-1)
hirsute Not vulnerable
(4.0.7-1)
precise Ignored
(end of ESM support, was needed)
trusty Not vulnerable
(4.0.3-7ubuntu0.10)
upstream
Released (4.0.6-3)
wily Ignored
(reached end-of-life)
xenial Not vulnerable
(4.0.6-1ubuntu0.5)
yakkety Ignored
(reached end-of-life)
zesty Not vulnerable
(4.0.7-1)