Your submission was sent successfully! Close

CVE-2016-5314

Published: 15 June 2016

Buffer overflow in the PixarLogDecode function in tif_pixarlog.c in LibTIFF 4.0.6 and earlier allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted TIFF image, as demonstrated by overwriting the vgetparent function pointer with rgb2ycbcr.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
tiff
Launchpad, Ubuntu, Debian
Upstream
Released (4.0.7)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (4.0.6-1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (4.0.3-7ubuntu0.6)
Patches:
Vendor: https://git.centos.org/blob/rpms!libtiff.git/1ad9335dc0c1325262c62842eda01476243ec821/SOURCES!libtiff-CVE-2016-5320.patch
Upstream: https://github.com/vadz/libtiff/commit/391e77fcd217e78b2c51342ac3ddb7100ecacdd2