CVE-2016-5290

Published: 16 November 2016

Memory safety bugs were reported in Firefox 49 and Firefox ESR 45.4. Some of these bugs showed evidence of memory corruption and we presume that with enough effort that some of these could be exploited to run arbitrary code. This vulnerability affects Thunderbird < 45.5, Firefox ESR < 45.5, and Firefox < 50.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (50.0)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (50.0+build2-0ubuntu0.16.04.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [50.0+build2-0ubuntu0.14.04.2])
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (45.5.0)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1:45.5.1+build1-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1:45.5.1+build1-0ubuntu0.14.04.1])