Your submission was sent successfully! Close

CVE-2016-5241

Published: 3 February 2017

magick/render.c in GraphicsMagick before 1.3.24 allows remote attackers to cause a denial of service (arithmetic exception and application crash) via a crafted svg file.

From the Ubuntu security team

It was discovered that GraphicsMagick incorrectly handled certain image files. An attacker could possibly use this issue to cause a denial of service or other unspecified impact.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
graphicsmagick
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Not vulnerable
(1.3.24-1)
cosmic Not vulnerable
(1.3.24-1)
precise Does not exist
(precise was needed)
trusty
Released (1.3.18-1ubuntu3.1)
upstream
Released (1.3.24-1)
wily Ignored
(reached end-of-life)
xenial
Released (1.3.23-1ubuntu0.1)
yakkety Ignored
(reached end-of-life)
zesty Ignored
(reached end-of-life)