Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2016-5238

Published: 14 June 2016

The get_cmd function in hw/scsi/esp.c in QEMU might allow local guest OS administrators to cause a denial of service (out-of-bounds write and QEMU process crash) via vectors related to reading from the information transfer buffer in non-DMA mode.

Notes

AuthorNote
mdeslaur
qemu-kvm in precise doesn't build esp.c on Ubuntu
Priority

Medium

CVSS 3 base score: 4.4

Status

Package Release Status
qemu
Launchpad, Ubuntu, Debian
precise Does not exist

trusty
Released (2.0.0+dfsg-2ubuntu1.26)
upstream Needs triage

wily Ignored
(reached end-of-life)
xenial
Released (1:2.5+dfsg-5ubuntu10.3)
Patches:
upstream: http://git.qemu.org/?p=qemu.git;a=commit;h=d3cdc49138c30be1d3c2f83d18f85d9fdee95f1a
qemu-kvm
Launchpad, Ubuntu, Debian
precise Not vulnerable

trusty Does not exist

upstream Needs triage

wily Does not exist

xenial Does not exist