CVE-2016-5201

Published: 19 January 2017

A leak of privateClass in the extensions API in Google Chrome prior to 54.0.2840.100 for Linux, and 54.0.2840.99 for Windows, and 54.0.2840.98 for Mac allowed a remote attacker to access privileged JavaScript code via a crafted HTML page.

Priority

Medium

CVSS 3 base score: 6.5

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (54.0.2840.100)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (55.0.2883.87-0ubuntu0.16.04.1263)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [58.0.3029.81-0ubuntu0.14.04.1172])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)