Your submission was sent successfully! Close

CVE-2016-5177

Published: 02 October 2016

Use-after-free vulnerability in V8 in Google Chrome before 53.0.2785.143 allows remote attackers to cause a denial of service (crash) or possibly have unspecified other impact via unknown vectors.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (53.0.2785.143)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (53.0.2785.143-0ubuntu0.16.04.1.1254)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [53.0.2785.143-0ubuntu0.14.04.1.1142])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream
Released (1.17.9)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.17.9-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.17.9-0ubuntu0.14.04.1])