CVE-2016-5168

Published: 21 April 2017

Skia, as used in Google Chrome before 50.0.2661.94, allows remote attackers to bypass the Same Origin Policy and obtain sensitive information.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (50.0.2661.94)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(58.0.3029.96-0ubuntu1.1352)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(58.0.3029.96-0ubuntu0.14.04.1174)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [58.0.3029.96-0ubuntu0.14.04.1174])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(Ubuntu touch end-of-life)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [Ubuntu touch end-of-life])