CVE-2016-5149

Published: 11 September 2016

The extensions subsystem in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux relies on an IFRAME source URL to identify an associated extension, which allows remote attackers to conduct extension-bindings injection attacks by leveraging script access to a resource that initially has the about:blank URL.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (53.0.2785.92)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (53.0.2785.143-0ubuntu0.16.04.1.1254)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [53.0.2785.143-0ubuntu0.14.04.1.1142])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)