Your submission was sent successfully! Close

CVE-2016-5127

Published: 23 July 2016

Use-after-free vulnerability in WebKit/Source/core/editing/VisibleUnits.cpp in Blink, as used in Google Chrome before 52.0.2743.82, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code involving an @import at-rule in a Cascading Style Sheets (CSS) token sequence in conjunction with a rel=import attribute of a LINK element.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (52.0.2743.82)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (52.0.2743.116-0ubuntu0.16.04.1.1250)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [52.0.2743.116-0ubuntu0.14.04.1.1134])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream
Released (1.16.5)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.16.5-0ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.16.5-0ubuntu0.14.04.1])