Your submission was sent successfully! Close

CVE-2016-5027

Published: 24 February 2017

dwarf_form.c in libdwarf 20160115 allows remote attackers to cause a denial of service (crash) via a crafted elf file.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
dwarfutils
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(20160507+git20160523.9086738-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(20160507+git20160523.9086738-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(20160507+git20160523.9086738-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(20160507+git20160523.9086738-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)