Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2016-4952

Published: 30 May 2016

QEMU (aka Quick Emulator), when built with VMWARE PVSCSI paravirtual SCSI bus emulation support, allows local guest OS administrators to cause a denial of service (out-of-bounds array access) via vectors related to the (1) PVSCSI_CMD_SETUP_RINGS or (2) PVSCSI_CMD_SETUP_MSG_RING SCSI command.

Priority

Negligible

CVSS 3 base score: 6.0

Status

Package Release Status
qemu
Launchpad, Ubuntu, Debian
precise Does not exist

trusty
Released (2.0.0+dfsg-2ubuntu1.26)
upstream Needs triage

wily Ignored
(reached end-of-life)
xenial
Released (1:2.5+dfsg-5ubuntu10.3)
Patches:
upstream: http://git.qemu.org/?p=qemu.git;a=commit;h=3e831b40e015ba34dfb55ff11f767001839425ff
qemu-kvm
Launchpad, Ubuntu, Debian
precise Not vulnerable
(code not present)
trusty Does not exist

upstream Needs triage

wily Does not exist

xenial Does not exist