Your submission was sent successfully! Close

CVE-2016-4623

Published: 21 July 2016

WebKit in Apple iOS before 9.3.3, Safari before 9.1.2, and tvOS before 9.2.2 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-4589, CVE-2016-4622, and CVE-2016-4624.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
qtwebkit-opensource-src
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was ignored [no update available])
upstream Needs triage

wily Ignored
(reached end-of-life)
xenial Ignored
(no update available)
yakkety Ignored
(no update available)
qtwebkit-source
Launchpad, Ubuntu, Debian
precise Ignored
(see notes)
trusty Does not exist
(trusty was ignored [no update available])
upstream Needs triage

wily Ignored
(reached end-of-life)
xenial Ignored
(no update available)
yakkety Ignored
(no update available)
webkit
Launchpad, Ubuntu, Debian
precise Ignored
(see notes)
trusty Does not exist

upstream Needs triage

wily Does not exist

xenial Does not exist

yakkety Does not exist

webkit2gtk
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist

upstream
Released (2.12.0)
wily Ignored
(reached end-of-life)
xenial
Released (2.12.5-0ubuntu0.16.04.1)
yakkety Not vulnerable
(2.12.5-1)
webkitgtk
Launchpad, Ubuntu, Debian
precise Does not exist

trusty Does not exist
(trusty was ignored [no update available])
upstream Needs triage

wily Ignored
(reached end-of-life)
xenial Ignored
(no update available)
yakkety Ignored
(no update available)