CVE-2016-4609

Published: 22 July 2016

libxslt in Apple iOS before 9.3.3, OS X before 10.11.6, iTunes before 12.4.2 on Windows, iCloud before 5.2.1 on Windows, tvOS before 9.2.2, and watchOS before 2.2.2 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors, a different vulnerability than CVE-2016-4607, CVE-2016-4608, CVE-2016-4610, and CVE-2016-4612.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
libxslt
Launchpad, Ubuntu, Debian
Upstream
Released (1.1.29-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.1.28-2.1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.1.28-2ubuntu0.1)

Notes

AuthorNote
mdeslaur
per Nick Wellnhofer, possibly one of these commits:
https://git.gnome.org/browse/libxslt/commit/?id=ef7429bb4f1433726cc8fc4fe3d134d8a439fab1
https://git.gnome.org/browse/libxslt/commit/?id=93bb314768aafaffad1df15bbee10b7c5423e283
https://git.gnome.org/browse/libxslt/commit/?id=8b90c9a699e0eaa98bbeec63a473ddc73aaa238c
https://git.gnome.org/browse/libxslt/commit/?id=87c3d9ea214fc0503fd8130b6dd97431d69cc066
sbeattie
given the above, these were fixed in the upstream 1.1.29
release
incorporated patches into USN 3271-1

References