CVE-2016-4566

Published: 22 May 2016

Cross-site scripting (XSS) vulnerability in plupload.flash.swf in Plupload before 2.1.9, as used in WordPress before 4.5.2, allows remote attackers to inject arbitrary web script or HTML via a Same-Origin Method Execution (SOME) attack.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.5.2+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4.5.2+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.5.2+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.5.2+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needed)