Your submission was sent successfully! Close

CVE-2016-4556

Published: 10 May 2016

Double free vulnerability in Esi.cc in Squid 3.x before 3.5.18 and 4.x before 4.0.10 allows remote servers to cause a denial of service (crash) via a crafted Edge Side Includes (ESI) response.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
squid3
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus)
Released (3.5.12-1ubuntu7.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [3.3.8-1ubuntu6.8])