CVE-2016-4421

Published: 01 May 2016

epan/dissectors/packet-ber.c in the ASN.1 BER dissector in Wireshark 1.12.x before 1.12.10 and 2.x before 2.0.2 allows remote attackers to cause a denial of service (deep recursion, stack consumption, and application crash) via a packet that specifies deeply nested data.

Priority

Low

CVSS 3 base score: 5.9

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream
Released (2.0.2+ga16e22e-1)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (2.6.3-1~ubuntu18.04.1)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (2.6.3-1~ubuntu16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2.6.3-1~ubuntu14.04.1)