Your submission was sent successfully! Close

CVE-2016-4353

Published: 29 April 2016

ber-decoder.c in Libksba before 1.3.3 does not properly handle decoder stack overflows, which allows remote attackers to cause a denial of service (abort) via crafted BER data.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
libksba
Launchpad, Ubuntu, Debian
Upstream
Released (1.3.3-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.3.0-3ubuntu0.14.04.2])
Patches:
Upstream: http://git.gnupg.org/cgi-bin/gitweb.cgi?p=libksba.git;a=commit;h=07116a314f4dcd4d96990bbd74db95a03a9f650a