Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2016-4177

Published: 13 July 2016

Adobe Flash Player before 18.0.0.366 and 19.x through 22.x before 22.0.0.209 on Windows and OS X and before 11.2.202.632 on Linux allows attackers to execute arbitrary code or cause a denial of service (stack memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-4176.

Priority

Medium

Cvss 3 Severity Score

8.8

Score breakdown

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
precise
Released (1:20160712.1-0ubuntu0.12.04.1)
trusty
Released (1:20160712.1-0ubuntu0.14.04.1)
upstream
Released (11.2.202.632)
wily
Released (1:20160712.1-0ubuntu0.15.10.1)
xenial
Released (1:20160712.1-0ubuntu0.16.04.1)
flashplugin-nonfree
Launchpad, Ubuntu, Debian
precise
Released (11.2.202.632ubuntu0.12.04.1)
trusty
Released (11.2.202.632ubuntu0.14.04.1)
upstream
Released (11.2.202.632)
wily
Released (11.2.202.632ubuntu0.15.10.1)
xenial
Released (11.2.202.632ubuntu0.16.04.1)

Severity score breakdown

Parameter Value
Base score 8.8
Attack vector Network
Attack complexity Low
Privileges required None
User interaction Required
Scope Unchanged
Confidentiality High
Integrity impact High
Availability impact High
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H