CVE-2016-4080

Published: 25 April 2016

epan/dissectors/packet-pktc.c in the PKTC dissector in Wireshark 1.12.x before 1.12.11 and 2.0.x before 2.0.3 misparses timestamp fields, which allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted packet.

Priority

Medium

CVSS 3 base score: 5.9

Status

Package Release Status
wireshark
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable

Ubuntu 16.04 LTS (Xenial Xerus)
Released (2.2.6+g32dac6a-2ubuntu0.16.04)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.12.1+g01b65bf-4+deb8u11ubuntu0.14.04.1)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist
(precise was needed)