CVE-2016-4054

Published: 25 April 2016

Buffer overflow in Squid 3.x before 3.5.17 and 4.x before 4.0.9 allows remote attackers to execute arbitrary code via crafted Edge Side Includes (ESI) responses.

Priority

Medium

CVSS 3 base score: 8.1

Status

Package Release Status
squid3
Launchpad, Ubuntu, Debian
Upstream
Released (3.5.17-1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (3.5.12-1ubuntu7.2)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [3.3.8-1ubuntu6.8])