Your submission was sent successfully! Close

You have successfully unsubscribed! Close

CVE-2016-3994

Published: 13 May 2016

The GIF loader in imlib2 before 1.4.9 allows remote attackers to cause a denial of service (application crash) or obtain sensitive information via a crafted image, which triggers an out-of-bounds read.

Priority

Low

CVSS 3 base score: 8.2

Status

Package Release Status
imlib2
Launchpad, Ubuntu, Debian
precise
Released (1.4.4-1ubuntu0.1)
trusty
Released (1.4.6-2ubuntu0.1)
upstream
Released (1.4.8-1)
wily Ignored
(reached end-of-life)
xenial
Released (1.4.7-1ubuntu0.1)
Patches:
upstream: https://git.enlightenment.org/legacy/imlib2.git/commit/?id=37a96801663b7b4cd3fbe56cc0eb8b6a17e766a8