CVE-2016-3698

Published: 17 May 2016

libndp before 1.6, as used in NetworkManager, does not properly validate the origin of Neighbor Discovery Protocol (NDP) messages, which allows remote attackers to conduct man-in-the-middle attacks or cause a denial of service (network connectivity disruption) by advertising a node as a router from a non-local network.

Priority

Medium

CVSS 3 base score: 8.1

Status

Package Release Status
libndp
Launchpad, Ubuntu, Debian
Upstream
Released (1.6)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.4-2ubuntu0.16.04.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist