Your submission was sent successfully! Close

CVE-2016-3168

Published: 12 April 2016

The System module in Drupal 6.x before 6.38 and 7.x before 7.43 might allow remote attackers to hijack the authentication of site administrators for requests that download and run files with arbitrary JSON-encoded content, aka a "reflected file download vulnerability."

Priority

Medium

CVSS 3 base score: 6.4

Status

Package Release Status
drupal6
Launchpad, Ubuntu, Debian
Upstream
Released (6.38)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

drupal7
Launchpad, Ubuntu, Debian
Upstream
Released (7.43-1)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(7.43-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)